Is this MS?

Moderators: Radiodiagnosis Team, Primary Care Team, Cardiology Team

Forum rules
YOUR POST WILL REQUIRE APPROVAL - READ: Doctors Lounge Forum Rules and Regulations
• Use a precise title for your question otherwise it will NOT be approved.
• Do not post the same question more than once & maintain related posts in original thread.
• Do not use your real name or identifiable information - You can't edit/delete your post.
atwitsend
Guest
Posts: 3
Joined: Sat Aug 25, 2007 4:16 pm

Is this MS?

Postby atwitsend » Sat Aug 25, 2007 5:28 pm

I am a 34 year old female. In January 2005, I had a baby. I felt better than I ever had throughout my pregnancy but a few months after having my son, I started to have problems. At first, I just felt tired all of the time. Then I developed very bad bladder infections that would spread to my kidneys. I never could feel if I had an infection and lost control of my bladder a few times. After many tests, the cause was not determined. For about a month, my vision became very blurry but that went away. My doctor referred me to a neurologist in 2006 but I was feeling better so I didn't go. Around March 2007 I started to have numbness in my hands that spread to my arms, right leg and my feet. My tiredness became total exhaustion that got worse as the day progressed. I had about three weeks where I woke up to what I thought was a fly buzzing in my ear and had dizziness all day no matter what I was doing. The buzzing and dizziness went away. I still have the exhaustion and numbness most of the time and I have become very mentally foggy. I have a lot of leg spasms and have trouble with moving my right side often. I had a MRI, MRA and MRV with and without contrast. This was in July. My neurologist left my test results on my voicemail. He stated that there were white spots on the MRI and MRA that indicated a demyelating disease such as MS.He stated that in order to 100% confirm MS I needed a spinal tap. I had the LP done on 8-15. I got a fever that night and was sent to the ER to have another LP to check for meningitus. It was negative. This is the first day I have even been able to get up due to the post spinal headache. (I couldn't get a blood patch because of the fever, which I still have after 10 days) They called with the results of the LP and said that I had 1 band and a slightly raised Albumin level but that I was 100% negative for MS. They told me that if I continue to have problems, to wait one year and return to have the testing done again. I am very scared and I am wondering if this DR is right and that there is nothing wrong with me? It is so hard for me to even get through a normal day, I am just so tired and generally feel unwell. I feel like I must be going crazy. Thank you for any input you could give me.

User avatar
Debbie Miller, RN
Nurse
Posts: 4746
Joined: Mon Apr 16, 2007 2:41 pm
Gender: Female
Location: USA

Postby Debbie Miller, RN » Mon Aug 27, 2007 9:08 pm

Unfortunately you sometimes have to get worse in order to get better. In other words, the symptoms sometimes begin in a vague way but later on progress to something more significant and identifiable. I can't say whether or not you have MS. And, even though they told you they would need the spinal tap to be 100% sure, this really isn't necessarily the case.

This disease can be in early stages and not show up - I'm sure this is the reason for the year wait for retesting. Things could progress far enough that the testing could pick up the problem. Meanwhile try not to worry too much about these things. Continue to see your health care providers as you try to discover the cause of your symptoms. You are the best one to know your own body, what is normal, what is not. Good luck.
The answers in online forums are for information only and are not intended to substitute for medical advice and care. Please see your personal health care provider for further evaluation of your individual case.

Debbie Miller, RN

atwitsend
Guest
Posts: 3
Joined: Sat Aug 25, 2007 4:16 pm

Is this MS

Postby atwitsend » Wed Aug 29, 2007 10:37 am

Thank you so much for the reply. Can you tell me what it indicates if you have one olygoclonal band and raised albumin on the CSF test? My first spinal tap was two weeks ago and I still have a headache and fever. Would this be normal? I am scheduled for my last test tomorrow to check for a hole in my heart to see if that is causing the MRI white spots. Would a hole in the heart also cause numbness and tiredness? Thank you.


Return to “Neurology Topics”



Who is online

Users browsing this forum: No registered users and 3 guests

advertisement.gif (61x7 -- 0 bytes)
 
 



We subscribe to the HONcode principles of the HON Foundation. Click to verify.
We subscribe to the HONcode principles. Verify here

Privacy Statement | Terms & Conditions | Editorial Board | About us
Copyright © 2001-2016 Doctors Lounge. All rights reserved.